Xboxlife forum

Rocksmith

Forum til snak om Rock Band, Guitar Hero og andre musikspil.

Re: Rocksmith

Indlægaf WollaMan » 28. dec 2013 10:53

Jamen er de ikke under shoppen?
If the van is rocking, don't come knocking
WollaMan
Niveau 7
 
Indlæg: 3958
By: Avedøre, Hvidovre


Re: Rocksmith

Indlægaf Lilleprinsen » 28. dec 2013 10:55

jo, men der står de der bare med pris akkurat som alle de andre sange.
der er ingen tegn på at jeg allerede har købt dem.
Lilleprinsen
Niveau 3
 
Indlæg: 213


Re: Rocksmith

Indlægaf Blodbad » 28. dec 2013 11:31

Har du prøvet at spille spillet med den profil du har købt indholdet med?
Rimeligt sikker på den skal downloade tingene igen, sangene er jo blevet opdateret.
Blodbad
Niveau 5
 
Indlæg: 1052
By: Thorsager


Re: Rocksmith

Indlægaf WollaMan » 28. dec 2013 11:37

Blodbad skrev:Har du prøvet at spille spillet med den profil du har købt indholdet med?
Rimeligt sikker på den skal downloade tingene igen, sangene er jo blevet opdateret.


Det tror jeg nemlig også man skal :)
If the van is rocking, don't come knocking
WollaMan
Niveau 7
 
Indlæg: 3958
By: Avedøre, Hvidovre


Re: Rocksmith

Indlægaf Lilleprinsen » 28. dec 2013 23:08

tror måske jeg har fundet fejlen og den ligger ikke overraskende hos mig selv...
jeg har lavet importen af RS1-sangene på min danske konto og ikke på US-kontoen, hvor jeg har downloadet alle sangene i RS1.
så har jeg lært det!
Lilleprinsen
Niveau 3
 
Indlæg: 213


Re: Rocksmith

Indlægaf mj7 » 3. jan 2014 16:35

Hej, jeg håber at i kan hjælpe mig med mit problem. Når jeg går ind for at spille en sang, så kan spillet ikke registere at jeg spiller på guitaren. Umiddelbart kan den godt fortælle mig at kablet ikke er tilsluttet hvis jeg piller det fra. Jeg har prøvet at genstarte spillet, taget kablet ud af min guitar og tilsluttet det igen. Er der andre som har haft lignende problem eller evt. Komme med løsningsforslag? :)
mj7
Niveau 2
 
Indlæg: 192


Re: Rocksmith

Indlægaf Zt3pH » 3. jan 2014 16:44

mj7 skrev:Hej, jeg håber at i kan hjælpe mig med mit problem. Når jeg går ind for at spille en sang, så kan spillet ikke registere at jeg spiller på guitaren. Umiddelbart kan den godt fortælle mig at kablet ikke er tilsluttet hvis jeg piller det fra. Jeg har prøvet at genstarte spillet, taget kablet ud af min guitar og tilsluttet det igen. Er der andre som har haft lignende problem eller evt. Komme med løsningsforslag? :)


Nu spørger jeg måske helt fucking tåbeligt; men har du prøvet at skrue op på knapperne på din spade?
Winners never quit, Quitters never win...
Zt3pH
Niveau 7
 
Indlæg: 2710


Re: Rocksmith

Indlægaf mj7 » 3. jan 2014 16:48

[quote="Zt3pH"][quote="mj7"]Hej, jeg håber at i kan hjælpe mig med mit problem. Når jeg går ind for at spille en sang, så kan spillet ikke registere at jeg spiller på guitaren. Umiddelbart kan den godt fortælle mig at kablet ikke er tilsluttet hvis jeg piller det fra. Jeg har prøvet at genstarte spillet, taget kablet ud af min guitar og tilsluttet det igen. Er der andre som har haft lignende problem eller evt. Komme med løsningsforslag? :)[/quote]

Nu spørger jeg måske helt fucking tåbeligt; men har du prøvet at skrue op på knapperne på din spade?[/quote]

Ja. Den var faktisk skruet ned første gang jeg prøvet, hvorefter jeg så opdager det. :D men ja jeg har prøvet at dreje på knappen.
mj7
Niveau 2
 
Indlæg: 192


Re: Rocksmith

Indlægaf KIAMMI » 3. jan 2014 17:30

virker guitaren fint hvis du sætter den i en almindelig forstærker?, det kunne måske godt være rocksmith kablet.
KIAMMI
Niveau 7
 
Indlæg: 2597
By: 2100 København Ø


Re: Rocksmith

Indlægaf mj7 » 3. jan 2014 17:51

Jeg har ikke nogen forstærker jeg kan prøve med, desværre..
mj7
Niveau 2
 
Indlæg: 192


Re: Rocksmith

Indlægaf WollaMan » 3. jan 2014 18:28

Du kan lige prøve at tjekke hvor der er skruet op for usb kablet i lydindstillinger. Jeg bruger ikke selv windows så jeg kan ikke hjælpe dig med hvor præcist Du skal kigge
If the van is rocking, don't come knocking
WollaMan
Niveau 7
 
Indlæg: 3958
By: Avedøre, Hvidovre


Re: Rocksmith

Indlægaf mj7 » 4. jan 2014 17:31

Nu har jeg prøvet her igen. Det virker som om at kablet fra min Xbox til guitaren fungere, men når jeg går ind for at spille en sang og tuneren kommer frem, så kan den ikke registere at jeg slår på strengene
mj7
Niveau 2
 
Indlæg: 192


Re: Rocksmith

Indlægaf WollaMan » 4. jan 2014 17:34

Har Du prøvet ovenstående? Der er også et sted under options hvor man skrue op for lyd ind.
If the van is rocking, don't come knocking
WollaMan
Niveau 7
 
Indlæg: 3958
By: Avedøre, Hvidovre


Re: Rocksmith

Indlægaf KIAMMI » 4. jan 2014 18:37

jeg kom til at tænke på, om det kunne være fordi at det er en anderledes usb port du har "installeret" usb kablet ?
på min gamle pc´er var det sådan, at hvis jeg havde installeret noget hardware som havde usb, så var det ikke ligegyldig hvilken port jeg efterfølgende benyttede, har du prøvet samtlige usb porte om du har problemet?, jeg går ud fra at du har plugget usb kablet direkte i pc´eren, altså direkte fra guitar - kabel - pc?.
KIAMMI
Niveau 7
 
Indlæg: 2597
By: 2100 København Ø


Re: Rocksmith

Indlægaf mj7 » 4. jan 2014 19:10

Jeg har løst mit problem. Ved ikke hvad jeg har gjort, men min guitar fungere fint nu? Tak for hjælpen :D
mj7
Niveau 2
 
Indlæg: 192


ForegåendeNæste

Tilbage til Musikspil

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst

cron